ICON Home Page ICON Members' Forums Home Page
Members' Forums
Username:
Password:
Save Password Forgot your Password?

Home | Profile | Register | Active Topics | Members | Search | FAQ
 
 All ICON Forums
 Help Forums
 Office Applications
 Word 2003 Hyperlink Display Style
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Sarah
Moderator

204 Posts

Posted - 05/08/2005 :  18:12:14  Show Profile
I'm working on a Word 2003 document, using either Normal or Print mode. After inserting a hyperlink, the text appears thusly:
{HYPERLINK "http://www.iconusersgroup.org"}. (the underline does NOT appear in the Word document.)

I want the text to appear thusly:
ICON

I'm sure this must be a preference or option, but darned if I can locate it, nor can I pinpoint exactly when this annoying method of displaying the hyperlink began to appear.

Ideas, anyone?
Sarah

Mary
Operating Member

368 Posts

Posted - 05/08/2005 :  23:29:36  Show Profile
Hi Sarah,

Go to Tools--AutoCorrect options. There are two tabs that you have to look on: Autoformat and Autoformat as you type.
They are in the Replace sections: Internet and Network Paths with hyperlinks. Think this will fix what you're trying to accomplish.



WinXP,933MHz
Go to Top of Page

Sarah
Moderator

204 Posts

Posted - 05/09/2005 :  00:07:44  Show Profile
Hi Mary,

Thanks for your quick response. I had forgotten that the "auto-correct" wasn't included in "options". However, if I uncheck those options you mentioned, I get no hyperlink at all.

What I want is a blue, underlined hyperlink, not a hyperlink that is surounded by curly brackets and the word "HYPERLINK" in all caps. Interestingly enough, if I right-click on the "HYPERLINK" in curly brackets, it miraculously goes to a nice blue underlined word, just like I want. If I save the file and reopen it however, I'm right back to the ugly, unformatted link.

If you can think of anything else I'm missing, please let me know.
Thanks,
Sarah
Go to Top of Page

D.Oliver
Moderator

868 Posts

Posted - 05/09/2005 :  10:06:24  Show Profile
Select TOOLS>OPTIONS and UNcheck the FIELD CODES box on the General Tab.

Hope this does it for you.

David
The older I get, the better I used to be...
XP-Hm(SP-2) Athlon .5GBRam 160GB Networked 2-Way Satellite
Go to Top of Page

Sarah
Moderator

204 Posts

Posted - 05/09/2005 :  11:01:29  Show Profile
David,
Unchecking field codes fixed the problem. I suppose I turned that on the last time I did a mail merge, then forgot about it. Thanks SO MUCH!
Sarah
Go to Top of Page

D.Oliver
Moderator

868 Posts

Posted - 05/09/2005 :  11:15:25  Show Profile
Don't feel too bad. It took me a while to figure it out. I wish I were born with more brains and not so good looking

David
The older I get, the better I used to be...
XP-Hm(SP-2) Athlon .5GBRam 160GB Networked 2-Way Satellite
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
ICON Computer Users Group © Interactive Computer Owners' Network Go To Top Of Page
Snitz Forums 2000